Difference between revisions of "Talk:Zoneminder"

From SME Server
Jump to: navigation, search
(WebCam Permissions problem)
 
 
Line 1: Line 1:
 
I installed zoneminder with success on sme 9.2. I use webcam for purpose test only ( Logitech QuickCam Pro 5000 ). This cam work well ( plug in play ), except for /dev/video0 permissions problem. The patch i use to fixed permission at boot, added line ( chown www.video /dev/video0 ) to file /etc/rc.local. WebCam work well after reboot without manual modification. It is a good way for the permission problem, not sure but is work OK.
 
I installed zoneminder with success on sme 9.2. I use webcam for purpose test only ( Logitech QuickCam Pro 5000 ). This cam work well ( plug in play ), except for /dev/video0 permissions problem. The patch i use to fixed permission at boot, added line ( chown www.video /dev/video0 ) to file /etc/rc.local. WebCam work well after reboot without manual modification. It is a good way for the permission problem, not sure but is work OK.
 +
:: have you tried usermod -a -G video www and restart zm ? [[User:Unnilennium|Unnilennium]] ([[User talk:Unnilennium|talk]]) 05:26, 9 January 2019 (CET)

Latest revision as of 06:26, 9 January 2019

I installed zoneminder with success on sme 9.2. I use webcam for purpose test only ( Logitech QuickCam Pro 5000 ). This cam work well ( plug in play ), except for /dev/video0 permissions problem. The patch i use to fixed permission at boot, added line ( chown www.video /dev/video0 ) to file /etc/rc.local. WebCam work well after reboot without manual modification. It is a good way for the permission problem, not sure but is work OK.

have you tried usermod -a -G video www and restart zm ? Unnilennium (talk) 05:26, 9 January 2019 (CET)