Difference between revisions of "Dries"

From SME Server
m (Update repository to match SME Server 8 (EL5))
 
Line 1: Line 1:
<noinclude>{{Warning box|msg=Copy the configuration setting to your server as is, do not modify anything as that might harm your installation. To use it to install package enable it using the option --enablerepo=dries at the SME Server shell.}}
+
{{Warning box|This repository is not accessible anymore. This page needs to be deleted}}<noinclude>{{Warning box|msg=Copy the configuration setting to your server as is, do not modify anything as that might harm your installation. To use it to install package enable it using the option --enablerepo=dries at the SME Server shell.}}
 
Below you find the installation command for the {{PAGENAME}} repository which can be entered on the SME Server shell.
 
Below you find the installation command for the {{PAGENAME}} repository which can be entered on the SME Server shell.
 
</noinclude>
 
</noinclude>
Line 17: Line 17:
 
  signal-event yum-modify
 
  signal-event yum-modify
 
----
 
----
[[Category: Yum_Repository]]</noinclude>
+
[[Category: Yum_Repository]]
 +
</noinclude>

Latest revision as of 01:22, 14 February 2018

Warning.png Warning:
This repository is not accessible anymore. This page needs to be deleted


Warning.png Warning:
Copy the configuration setting to your server as is, do not modify anything as that might harm your installation. To use it to install package enable it using the option --enablerepo=dries at the SME Server shell.


Below you find the installation command for the Dries repository which can be entered on the SME Server shell.

/sbin/e-smith/db yum_repositories set dries repository \
Name 'dries - EL5' \
BaseURL 'http://ftp.belnet.be/packages/dries.ulyssis.org/redhat/el5/en/i386/dries/RPMS' \
EnableGroups no \
GPGCheck yes \
GPGKey http://dries.studentenweb.org/rpm/RPM-GPG-KEY.dries.txt \
Visible no \
Exclude iptraf,iptstate,perl-Convert-ASN1,perl-Digest-SHA1,perl-XML-NamespaceSupport,\
perl-XML-SAX,python-elementtree,spamassassin,perl-Authen-PAM,perl-IO-stringy,\
perl-MIME-tools,perl-Net-Server,perl-Quota \
status disabled

After adding it to the database updating the configuration file is required:

signal-event yum-modify