Changes

From SME Server

Wordpress Multisite

63 bytes added, 03:16, 3 June 2019
m
A) Wordpress install in an iBay of SME server:
'''<u>A7)</u>''' Point your web browser to your domain and go through the installation process.++<blockquote>++ Wordpress version 5.1+ requires PHP 5.6.20 but default PHP install on SME Server 9.2 is 5.3.3</blockquote><blockquote>You will need to install contrib: [[PHP Software Collections]] and assign your iBay PHP version <s>5.6 </s> 7.1 or higher(PHP 5.6 and 7.0 are already EOL, 7.1 EOL Dec 2019). If you don't complete this step, you will get a blank screen when doing step '''A7'''</blockquote>
'''!! * FOR SECURITY REASONS:'''
1) Never use "admin" for admin user name, that is the first thing hackers try
163
edits

Navigation menu