Changes

From SME Server

Wordpress Multisite

87 bytes added, 00:01, 3 May 2019
m
no edit summary
'''<u>A7)</u>''' Point your web browser to your domain and go through the installation process.++<blockquote>++ Wordpress version 5.1+ requires PHP 5.6.20 but default PHP install on SME Server 9.2 is 5.3.3</blockquote><blockquote>You will need to install contrib: [[PHP Software Collections]] and assign your iBay PHP version 5.6 or higher. If you don't complete this step, you will get a blank screen when doing step '''A7'''</blockquote>
'''!! * FOR SECURITY REASONS:'''
1) Never use "admin" for admin user name, that is the first thing hackers try
163
edits

Navigation menu