Changes

From SME Server

Wordpress Multisite

No change in size, 06:20, 26 April 2019
m
A) Wordpress install in an iBay of SME server:
'''<u>A7)</u>''' Point your web browser to your domain and go through the installation process.++
++ Wordpress 5.1+ requires PHP 5.6.20 but default PHP install in on SME Server 9.2 is 5.3.3
You will need to install contrib: [[PHP Software Collections]] and assign your iBay PHP version 5.6 or higher
163
edits

Navigation menu